4
Vote

import LiveID profiles

description

I have it all installed - without errors. Activated the feature at the Site Collection Level. I noticed that it did not create the four built-in groups referred to in the docs. Now, I don't understand how to add a new user. I went directly into the list called LiveProfiles and added a user. When I tried to add this user to any existing group, it could not find it. So, I'm not sure what to do next. Thanks for your help.

comments

wictor wrote May 11, 2009 at 3:39 PM

Hi, try to type the full group name. For example "live authenticated users"
/WW

simplysql wrote May 11, 2009 at 4:21 PM

Hi,
not sure what you mean? I checked my groups, and none of the four "built-in" groups were created? How do I add a new user ( a Live user)?

wictor wrote May 11, 2009 at 5:52 PM

You don't add users, they will automatically be added once they log in. The groups are not created as SharePoint groups. Create your own group and then add a new user and search for the full name of the pre-defined group (for example "Live Users") and add it to the group.
/WW

quangsun wrote May 13, 2009 at 7:24 AM

I'm having the same problem and I don't understand how to add a new LiveID user with permissions? I can authenticated with LiveID just fine but when it returns to MOSS it throws an access denied.

wrote May 13, 2009 at 7:24 AM

wictor wrote May 14, 2009 at 6:33 AM

quangsun, what happens if you add a new user to the "Team Site Visitors" group (or similar) and search for "liver users"?

imorrish wrote Jul 5, 2009 at 3:41 AM

The groups are not created for me either. Users are being created in the Admin site list "LiveProfiles" after they login the first time and I have the "Approve all new users turned on" so I was hoping the Role provide group "Live Users" could just be added to a site contributor group.

wrote Jul 14, 2009 at 4:09 PM

imorrish wrote Aug 6, 2009 at 6:17 PM

New users get created and I can see them in the people picker but the role groups are not there.
I don't think the role provider installed correctly. What should the web.config entry look like?

tonydavis wrote Aug 13, 2009 at 1:21 AM

I also have the same problem.

In the code base, Code\LiveRoleProvider.cs appears to have code to do the necessary manipulation of Users and Roles; however, I cannot find where the class "public class LiveRoleProvider: RoleProvider" is referenced??

Where is the LiveRoleProvider class pulled in?? :)

miha198206 wrote Nov 10, 2009 at 7:46 AM

Hi.

I use WSS 3.0. Can not find pre-defined groups. I did the following steps: Went to Site Actions -> Site Settings -> People and Groups -> New -> Add Users. Then clicked "Browse" button and try to find "Live Users". But it returned nothing.

I use Account creation mode in SharePoint. May be this is the reason why it did not find anything?

wrote Jan 29, 2010 at 11:41 PM

wrote Feb 13, 2013 at 11:05 PM